brcm63xx: fix invalid Asmax AR 1004g DTS reference
[openwrt/staging/florian.git] / target / linux / brcm63xx / image / bcm63xx.mk
index 0749c292e3c18b8ac817fa2edbe8dbc1bed1e430..04cbf124a7863b16fc503c5633885bccdc45e2da 100644 (file)
@@ -229,7 +229,7 @@ TARGET_DEVICES += RG100A
 define Device/AR1004G
   $(Device/bcm63xx)
   DEVICE_TITLE := Asmax AR 1004g
-  DEVICE_DTS := rg100a
+  DEVICE_DTS := ar1004g
   CFE_BOARD_ID := 96348GW-10
   CFE_CHIP_ID := 6348
   DEVICE_PACKAGES := \
@@ -1030,18 +1030,17 @@ endef
 TARGET_DEVICES += GW6200
 
 ### Telsey ###
-define Device/CVPA502PLUS
+define Device/CPVA502PLUS
   $(Device/bcm63xx)
-  IMAGES :=
   DEVICE_TITLE := Telsey CPVA502+
   DEVICE_DTS := cpva502plus
   CFE_BOARD_ID := CPVA502+
   CFE_CHIP_ID := 6348
-  CFE_EXTRAS += --signature "Telsey Tlc" --signature2 "99.99.999" --second-image-flag "0"
+  CFE_EXTRAS += --signature "Telsey Tlc" --signature2 "99.99.999"
   DEVICE_PACKAGES := \
     $(B43_PACKAGES)
 endef
-TARGET_DEVICES += CVPA502PLUS
+TARGET_DEVICES += CPVA502PLUS
 
 define Device/CPA-ZNTE60T
   $(Device/bcm63xx)