package: replace $(STAGING_DIR)/host with $(STAGING_DIR_HOSTPKG)
[openwrt/staging/florian.git] / package / libs / ncurses / Makefile
index 60a8a176df3c2eb05aa95238f96660b5976806a1..88a31e299b0a68fa2d7422d8749dbfa44e012f9e 100644 (file)
@@ -135,7 +135,7 @@ define Build/InstallDev
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/ncursesw6-config $(2)/bin/
        $(SED) 's,^\(prefix\|exec_prefix\)=.*,\1=$(STAGING_DIR)/usr,g' -e 's/$$$$INCS //g' \
                $(2)/bin/ncursesw6-config
-       ln -sf $(STAGING_DIR)/host/bin/ncursesw6-config $(1)/usr/bin/ncursesw6-config
+       ln -sf $(STAGING_DIR_HOSTPKG)/bin/ncursesw6-config $(1)/usr/bin/ncursesw6-config
 endef
 
 define Host/Compile