ath79: add support for TP-Link TL-WPA8630P (EU) v2.1
[openwrt/staging/dedeckeh.git] / target / linux / ath79 / image / generic-tp-link.mk
index 22d1ac8a9e306759db22805d967af18dab4b75a0..a2fbf712db200c294fcad29e1fe3b896dd5a9ecc 100644 (file)
@@ -564,6 +564,13 @@ define Device/tplink_tl-wpa8630p-v2-int
 endef
 TARGET_DEVICES += tplink_tl-wpa8630p-v2-int
 
+define Device/tplink_tl-wpa8630p-v2.1-eu
+  $(Device/tplink_tl-wpa8630p-v2)
+  DEVICE_VARIANT := v2.1 (EU)
+  TPLINK_BOARD_ID := TL-WPA8630P-V2.1-EU
+endef
+TARGET_DEVICES += tplink_tl-wpa8630p-v2.1-eu
+
 define Device/tplink_tl-wr1043nd-v1
   $(Device/tplink-8m)
   SOC := ar9132