ramips: fix image validation errors
[openwrt/staging/blogic.git] / target / linux / ramips / image / rt288x.mk
index f9584a34abfbb31e581ec3a312598f2a701908d4..3312d0ed171ba34370ae506731d6d108f916f1a6 100644 (file)
@@ -27,14 +27,14 @@ define Device/ar725w
 endef
 TARGET_DEVICES += ar725w
 
-define Device/f5d8235v1
+define Device/f5d8235-v1
   DTS := F5D8235_V1
   IMAGE_SIZE := 7744k
   DEVICE_TITLE := Belkin F5D8235 V1
   DEVICE_PACKAGES := kmod-switch-rtl8366s kmod-usb-core kmod-usb-ohci \
     kmod-usb-ohci-pci kmod-usb2 kmod-usb2-pci kmod-usb-ledtrig-usbport
 endef
-TARGET_DEVICES += f5d8235v1
+TARGET_DEVICES += f5d8235-v1
 
 define Device/rt-n15
   DTS := RT-N15