kernel: bump 5.4 to 5.4.93
[openwrt/openwrt.git] / target / linux / realtek / patches-5.4 / 302-clocksource-add-rtl9300-driver.patch
index 763f6adc58efa091d80c89707f2df8380cbb3660..8359dfdcbc152092b1f814a11ceebe29b1c0d4e9 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/clocksource/Kconfig
 +++ b/drivers/clocksource/Kconfig
-@@ -126,6 +126,15 @@
+@@ -126,6 +126,15 @@ config RDA_TIMER
        help
          Enables the support for the RDA Micro timer driver.
  
@@ -16,7 +16,7 @@
  config SUN4I_TIMER
        bool "Sun4i timer driver" if COMPILE_TEST
        depends on HAS_IOMEM
-@@ -695,5 +704,4 @@
+@@ -695,5 +704,4 @@ config INGENIC_TIMER
        select IRQ_DOMAIN
        help
          Support for the timer/counter unit of the Ingenic JZ SoCs.
@@ -24,7 +24,7 @@
  endmenu
 --- a/drivers/clocksource/Makefile
 +++ b/drivers/clocksource/Makefile
-@@ -61,6 +61,7 @@
+@@ -61,6 +61,7 @@ obj-$(CONFIG_MILBEAUT_TIMER) += timer-mi
  obj-$(CONFIG_SPRD_TIMER)      += timer-sprd.o
  obj-$(CONFIG_NPCM7XX_TIMER)   += timer-npcm7xx.o
  obj-$(CONFIG_RDA_TIMER)               += timer-rda.o