ramips: add profile and build image for the TEW-691GR board
[openwrt/openwrt.git] / target / linux / ramips / rt3883 / profiles / trendnet.mk
index 93bdc5994dadcd8ad5b78c012ea0ca86de6bec06..89867acb0de27909bdf873334a5bce2d8f565cc2 100644 (file)
@@ -5,6 +5,16 @@
 # See /LICENSE for more information.
 #
 
+define Profile/TEW691GR
+       NAME:=TRENDnet TEW-691GR
+       PACKAGES:=swconfig
+endef
+
+define Profile/TEW691GR/Description
+       Package set compatible with the TRENDnet TEW-691GR board.
+endef
+$(eval $(call Profile,TEW691GR))
+
 define Profile/TEW692GR
        NAME:=TRENDnet TEW-692GR
        PACKAGES:=swconfig