ramips: add Poray IP2202 support
[openwrt/openwrt.git] / target / linux / ramips / rt305x / profiles / poray.mk
index 8c1ed6194f85dece645e173b31b7d798d4f2c2e9..ed017b7d8432810a2d5099daa9304680a58988cd 100644 (file)
@@ -5,6 +5,18 @@
 # See /LICENSE for more information.
 #
 
+define Profile/IP2202
+       NAME:=Poray IP2202
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-rt305x-dwc_otg \
+       kmod-ledtrig-netdev kmod-ledtrig-timer restorefactory
+endef
+
+define Profile/IP2202/Description
+       Package set for Poray IP2202 board
+endef
+
+$(eval $(call Profile,IP2202))
+
 define Profile/M3
        NAME:=Poray M3
        PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer