ramips: add Poray X8 support
[openwrt/openwrt.git] / target / linux / ramips / rt305x / profiles / poray.mk
index 86b9a8b8fce5cb6f11b8885a297ae4b97e6f13f4..8c1ed6194f85dece645e173b31b7d798d4f2c2e9 100644 (file)
@@ -35,3 +35,13 @@ define Profile/X5/Description
 endef
 
 $(eval $(call Profile,X5))
+
+define Profile/X8
+       NAME:=Poray X8
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+define Profile/X8/Description
+       Package set for Poray X8 board
+endef
+
+$(eval $(call Profile,X8))