ramips: add Poray X5/X6 Support
[openwrt/openwrt.git] / target / linux / ramips / rt305x / profiles / poray.mk
index 10cf37f3812c2cb298304237cbce32c7b01fc055..86b9a8b8fce5cb6f11b8885a297ae4b97e6f13f4 100644 (file)
@@ -25,3 +25,13 @@ define Profile/M4/Description
 endef
 
 $(eval $(call Profile,M4))
+
+define Profile/X5
+       NAME:=Poray X5/X6
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+define Profile/X5/Description
+       Package set for Poray X5/X6 board
+endef
+
+$(eval $(call Profile,X5))