ramips: add MPR-A1 support
[openwrt/openwrt.git] / target / linux / ramips / rt305x / profiles / hame.mk
index 1a85be7ba3a3ef615472c0066cacd0a57bd59a0c..3a607112dcda1f3c04eb44714f9219254bd3d6ff 100644 (file)
@@ -5,6 +5,18 @@
 # See /LICENSE for more information.
 #
 
+define Profile/MPRA1
+       NAME:=HAME MPR-A1
+       PACKAGES:=\
+               kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-usb-net
+endef
+
+define Profile/MPRA1/Description
+       Package set for HAME MPR-A1 board
+endef
+
+$(eval $(call Profile,MPRA1))
+
 define Profile/MPRA2
        NAME:=HAME MPR-A2
        PACKAGES:=\