ramips: DIR-610-A1 Support
[openwrt/openwrt.git] / target / linux / ramips / rt305x / profiles / dlink.mk
index 4e369bbdd52e9f18de0767d75db8d438ec0c7ded..877724d886581aa1424babd689bc9834009a0e8a 100644 (file)
@@ -8,7 +8,7 @@
 define Profile/DIR615H1
        NAME:=Dlink DIR-615 H1
         PACKAGES:=\
-                -kmod-usb-core -kmod-usb-dwc2 \
+                -kmod-usb-core -kmod-usb-rt305x-dwc_otg \
                 -kmod-ledtrig-usbdev
 endef
 
@@ -18,3 +18,13 @@ endef
 
 $(eval $(call Profile,DIR615H1))
 
+define Profile/DIR610A1
+       NAME:=Dlink DIR-610 A1
+       PACKAGES:=kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+
+define Profile/DIR610A1/Description
+       Package set for Dlink DIR610 A1 board
+endef
+
+$(eval $(call Profile,DIR610A1))