ramips: add asiarf awapn2403 support
[openwrt/openwrt.git] / target / linux / ramips / rt305x / profiles / asiarf.mk
index 8b1f75700b2c9df2271c2c52333f12991a0dcddb..2d5231d08e3bd4ee8db5174156303f5f56526cbe 100644 (file)
@@ -1,18 +1,16 @@
 #
-# Copyright (C) 2012 OpenWrt.org
+# Copyright (C) 2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 
-define Profile/AWM002EVB
-       NAME:=AsiaRF AWM002-EVB
-       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev \
-       kmod-i2c-core kmod-i2c-gpio
+define Profile/AWAPN2403
+       NAME:=AisaRF AWAPN2403
 endef
 
-define Profile/AWM002EVB/Description
-       Package set for AsiaRF AWM002 Evaluation Board
+define Profile/AWAPN2403/Description
+       Package set for Allnet ALL0239-3G
 endef
 
-$(eval $(call Profile,AWM002EVB))
+$(eval $(call Profile,AWAPN2403))