ramips: add support for 6.1 kernel
[openwrt/openwrt.git] / target / linux / ramips / patches-6.1 / 830-mmc-MIPS-ralink-add-sdhci-for-mt7620a-SoC.patch
index 9a0dbd7bb85c9ad3c7a38948e838a9b973a87b46..37a10589a379a12c06881e36efedc2f1262a00ea 100644 (file)
@@ -25,12 +25,15 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
 
 --- a/drivers/mmc/host/Kconfig
 +++ b/drivers/mmc/host/Kconfig
-@@ -1095,3 +1095,5 @@ config MMC_OWL
+@@ -1102,6 +1102,8 @@ config MMC_OWL
  config MMC_SDHCI_EXTERNAL_DMA
        bool
-+
 +source "drivers/mmc/host/mtk-mmc/Kconfig"
++
+ config MMC_LITEX
+       tristate "LiteX MMC Host Controller support"
+       depends on ((PPC_MICROWATT || LITEX) && OF && HAVE_CLK) || COMPILE_TEST
 --- a/drivers/mmc/host/Makefile
 +++ b/drivers/mmc/host/Makefile
 @@ -3,6 +3,7 @@