ramips: Add support for GL-MT750
[openwrt/openwrt.git] / target / linux / ramips / mt7620 / profiles / gli.mk
index 6473ff07e5d053732cd9ee23b0aa4ed5e549dc66..ae220d5adfd611f9737b37624427099567d8ea70 100644 (file)
@@ -25,3 +25,12 @@ define Profile/GL-MT300N/Description
 endef
 $(eval $(call Profile,GL-MT300N))
 
+define Profile/GL-MT750
+       NAME:=GL-MT750
+       PACKAGES:=kmod-usb-core kmod-usb-dwc2 kmod-usb2 kmod-usb-ohci kmod-mt76 kmod-mt7610e
+endef
+
+define Profile/GL-MT750/Description
+       Support for gl-mt750 Router
+endef
+$(eval $(call Profile,GL-MT750))