ramips: add Widora-NEO board support
[openwrt/openwrt.git] / target / linux / ramips / image / mt7688.mk
index b3860ef78a608ce1fe4f0dce9f2ff52b18636ccc..ffd92d21c6e6839b7f65c121b86269332b2d8e21 100644 (file)
@@ -17,3 +17,11 @@ define Device/wrtnode2r
   DEVICE_PACKAGES := kmod-usb2 kmod-usb-ohci
 endef
 TARGET_DEVICES += wrtnode2r
+
+define Device/widora-neo
+  DTS := WIDORA-NEO
+  IMAGE_SIZE := $(ralink_default_fw_size_16M)
+  DEVICE_TITLE := Widora-NEO
+  DEVICE_PACKAGES := kmod-usb2 kmod-usb-ohci
+endef
+TARGET_DEVICES += widora-neo