ramips: add support for the VoCore2 Lite
[openwrt/openwrt.git] / target / linux / ramips / image / mt7688.mk
index 4a50275a8dfcd0220bb2c3763c0845dcd041b21a..2c181fc846e9943be240d91a1779a6fa0141f9fa 100644 (file)
@@ -19,6 +19,14 @@ define Device/pbr-d1
 endef
 TARGET_DEVICES += pbr-d1
 
+define Device/vocore2lite
+  DTS := VOCORE2LITE
+  IMAGE_SIZE := $(ralink_default_fw_size_8M)
+  DEVICE_TITLE := VoCore VoCore2-Lite
+  DEVICE_PACKAGES := kmod-usb2 kmod-usb-ohci kmod-sdhci kmod-sdhci-mt7620
+endef
+TARGET_DEVICES += vocore2lite
+
 define Device/wrtnode2r
   DTS := WRTNODE2R
   IMAGE_SIZE := $(ralink_default_fw_size_16M)