ramips: add support for the GnuBee Personal Cloud One
[openwrt/openwrt.git] / target / linux / ramips / image / mt7621.mk
index bf0e292286ba34835f9226a4948499ae5a242119..a67facb83bd76b0206dbc05580adc660d155c2e1 100644 (file)
@@ -75,6 +75,14 @@ define Device/firewrt
 endef
 TARGET_DEVICES += firewrt
 
+define Device/gb-pc1
+  DTS := GB-PC1
+  DEVICE_TITLE := GnuBee Personal Cloud One
+  DEVICE_PACKAGES := kmod-ata-core kmod-ata-ahci kmod-usb3 kmod-sdhci-mt7620
+  IMAGE_SIZE := $(ralink_default_fw_size_32M)
+endef
+TARGET_DEVICES += gb-pc1
+
 define Device/hc5962
   DTS := HC5962
   BLOCKSIZE := 128k