ramips: add support for D-Link Dir-853 A1
[openwrt/openwrt.git] / target / linux / ramips / image / mt7621.mk
index 822e62a69cff75c6fe7912b251e2de7006a74922..78ad0e5c0977d349d9a0b19b06efe9b4f81c015b 100644 (file)
@@ -624,6 +624,14 @@ define Device/dlink_dir-3060-a1
 endef
 TARGET_DEVICES += dlink_dir-3060-a1
 
+define Device/dlink_dir-853-a1
+  $(Device/dlink_dir-8xx-a1)
+  DEVICE_MODEL := DIR-853
+  DEVICE_VARIANT := A1
+  DEVICE_PACKAGES += kmod-usb3 kmod-usb-ledtrig-usbport
+endef
+TARGET_DEVICES += dlink_dir-853-a1
+
 define Device/dlink_dir-853-a3
   $(Device/dlink_dir-xx60-a1)
   DEVICE_MODEL := DIR-853