ramips: add support for YunCore FAP690
[openwrt/openwrt.git] / target / linux / ramips / image / mt7621.mk
index 46b30f01af609e77e74bea4f8ee7166b8a6450a8..3ef4cf4efb8f37043123667dce288a45dbe09cf4 100644 (file)
@@ -2273,6 +2273,16 @@ define Device/yuncore_fap640
 endef
 TARGET_DEVICES += yuncore_fap640
 
+define Device/yuncore_fap690
+  $(Device/dsa-migration)
+  $(Device/uimage-lzma-loader)
+  IMAGE_SIZE := 15808k
+  DEVICE_VENDOR := YunCore
+  DEVICE_MODEL := FAP690
+  DEVICE_PACKAGES := kmod-mt7915e
+endef
+TARGET_DEVICES += yuncore_fap690
+
 define Device/zbtlink_zbt-we1326
   $(Device/dsa-migration)
   $(Device/uimage-lzma-loader)