ramips: add support for Vonets VAR11N-300
[openwrt/openwrt.git] / target / linux / ramips / image / mt7620.mk
index 229ccf845cd4ea4bfb8ef9ca327fb90beeb05bd9..902677f3a92a1177e887fda816a8d4153758b9f4 100644 (file)
@@ -424,6 +424,14 @@ define Device/tiny-ac
 endef
 TARGET_DEVICES += tiny-ac
 
+define Device/vonets_var11n-300
+  DTS := VAR11N-300
+  IMAGE_SIZE := $(ralink_default_fw_size_4M)
+  BLOCKSIZE := 4k
+  DEVICE_TITLE := Vonets VAR11N-300
+endef
+TARGET_DEVICES += vonets_var11n-300
+
 define Device/whr-1166d
   DTS := WHR-1166D
   IMAGE_SIZE := 15040k