ramips: add support for Zbtlink ZBT-WE2026
[openwrt/openwrt.git] / target / linux / ramips / image / mt7620.mk
index 7122cfdff5b61ad35071e5cd9142cb6fbec56114..016e5acc5906766f14fdf1f4761776e010b7889f 100644 (file)
@@ -467,6 +467,12 @@ define Device/zbt-wa05
 endef
 TARGET_DEVICES += zbt-wa05
 
+define Device/zbt-we2026
+  DTS := ZBT-WE2026
+  DEVICE_TITLE := Zbtlink ZBT-WE2026
+endef
+TARGET_DEVICES += zbt-we2026
+
 define Device/zbt-we826
   DTS := ZBT-WE826
   IMAGE_SIZE := $(ralink_default_fw_size_16M)