ramips: basic support for Planex MZK-750DHP
[openwrt/openwrt.git] / target / linux / ramips / image / Makefile
index 25889ea0528ae6936c145e33315b1d109c58687d..c7225a6a39a7da867856466f9b596fbaa7e9a9b5 100644 (file)
@@ -714,6 +714,7 @@ dlink810l_mtd_size=6881280
 Image/Build/Profile/DIR-810L=$(call BuildFirmware/CustomFlash/$(1),$(1),dir-810l,DIR-810L,$(dlink810l_mtd_size))
 na930_mtd_size=20971520
 Image/Build/Profile/NA930=$(call BuildFirmware/CustomFlash/$(1),$(1),na930,NA930,$(na930_mtd_size))
+Image/Build/Profile/MZK-750DHP=$(call BuildFirmware/Default8M/$(1),$(1),mzk-750dhp,MZK-750DHP)
 
 ifeq ($(SUBTARGET),mt7620a)
 define Image/Build/Profile/Default
@@ -726,6 +727,7 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/WHR300HP2,$(1))
        $(call Image/Build/Profile/WHR600D,$(1))
        $(call Image/Build/Profile/WHR1166D,$(1))
+       $(call Image/Build/Profile/MZK-750DHP,$(1))
        $(call Image/Build/Profile/NA930,$(1))
 endef
 endif