ramips: initial support for Sitecom WL-351 v1 002
[openwrt/openwrt.git] / target / linux / ramips / image / Makefile
index 12487854d5e4acecf2ca2c638d303de2dd38d8a3..8f4e2112558b66759e48c58f7e53a02e88b06722 100644 (file)
@@ -179,6 +179,10 @@ define Image/Build/Profile/NBG419N
        $(call Image/Build/Template/GENERIC_4M,$(1),nbg-419n,NBG-419N)
 endef
 
+define Image/Build/Profile/WL351
+       $(call Image/Build/Template/GENERIC_4M,$(1),wl-351,WL-351)
+endef
+
 define Image/Build/Profile/NW718
        $(call Image/Build/Template/NW718,$(1),nw718,NW718)
 endef
@@ -271,6 +275,7 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/HW5503G,$(1))
        $(call Image/Build/Profile/MOFI35003GN,$(1))
        $(call Image/Build/Profile/WR5123GN,$(1))
+       $(call Image/Build/Profile/WL351,$(1))
 endef
 endif