ramips: rt305x: add support for the Skyline SL-R7205 Wireless 3G router
[openwrt/openwrt.git] / target / linux / ramips / image / Makefile
index 347bafdb76e4c44294498b665cab1fc43cf57cbc..588dfa55fb19076997fe2557d6da0a6025145f4f 100644 (file)
@@ -313,6 +313,10 @@ define Image/Build/Profile/WR5123GN
        $(call Image/Build/Template/GENERIC_8M,$(1),wr512-3gn-8M,WR512-3GN)
 endef
 
+define Image/Build/Profile/SLR7205
+       $(call Image/Build/Template/GENERIC_4M,$(1),sl-r7205,SL-R7205)
+endef
+
 ifeq ($(CONFIG_RALINK_RT305X),y)
 define Image/Build/Profile/Default
        $(call Image/Build/Profile/ARGUS_ATP52B,$(1))
@@ -327,6 +331,7 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/NW718,$(1))
        $(call Image/Build/Profile/OMNIEMB,$(1))
        $(call Image/Build/Profile/PWH2004,$(1))
+       $(call Image/Build/Profile/SLR7205,$(1))
        $(call Image/Build/Profile/WHRG300N,$(1))
        $(call Image/Build/Profile/WCR150GN,$(1))
        $(call Image/Build/Profile/F5D8235V2,$(1))