ramips: add support for RT-N14U (mt7620n based) board
[openwrt/openwrt.git] / target / linux / ramips / image / Makefile
index 82addb27f8b3559af610877ddf82a6cb4dc5c729..2d4395dca41fcdaea390898ee6731c31f442abee 100644 (file)
@@ -646,10 +646,12 @@ endif
 #
 
 Image/Build/Profile/WMR300=$(call BuildFirmware/Default8M/$(1),$(1),wmr-300,WMR300)
+Image/Build/Profile/RT-N14U=$(call BuildFirmware/Default8M/$(1),$(1),rt-n14u,RT-N14U)
 
 ifeq ($(SUBTARGET),mt7620n)
 define Image/Build/Profile/Default
        $(call Image/Build/Profile/WMR300,$(1))
+       $(call Image/Build/Profile/RT-N14U,$(1))
 endef
 endif