ramips: fix Airlink AR670W factory image
[openwrt/openwrt.git] / target / linux / ramips / image / Makefile
index 42cd63b7d7136406c7fdb5b46b677a1637ef58b7..25396f5984453a8bfa44d413b2ae4baa08504ef6 100644 (file)
@@ -99,6 +99,11 @@ define Build/seama-seal
        $(call Build/seama,-s $@.seama $(1))
 endef
 
+define Build/wrg-header
+       mkwrgimg -i $@ -d "/dev/mtdblock/2" -s $(1) -o $@.new
+       mv $@.new $@
+endef
+
 #
 # The real magic happens inside these templates
 #