ramips: add Poray X5/X6 Support
[openwrt/openwrt.git] / target / linux / ramips / image / Makefile
index 68343e3fdde011c27052a77149f82614cb816dc1..0a099b2d3725d1e0cf7b8f5e87fad9d2cda3d904 100644 (file)
@@ -477,6 +477,8 @@ Image/Build/Profile/UR-336UN=$(call BuildFirmware/Default8M/$(1),$(1),ur-336un,U
 
 Image/Build/Profile/WR6202=$(call BuildFirmware/Default8M/$(1),$(1),wr6202,WR6202)
 
+Image/Build/Profile/X5=$(call BuildFirmware/Poray8M/$(1),$(1),x5,X5)
+
 Image/Build/Profile/XDXRN502J=$(call BuildFirmware/Default4M/$(1),$(1),xdxrn502j,XDXRN502J)
 
 ifeq ($(SUBTARGET),rt305x)
@@ -540,6 +542,7 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/WNCE2001,$(1))
        $(call Image/Build/Profile/WR512-3GN,$(1))
        $(call Image/Build/Profile/WR6202,$(1))
+       $(call Image/Build/Profile/X5,$(1))
        $(call Image/Build/Profile/XDXRN502J,$(1))
 endef
 endif