ramips: add support for Omnima MiniEMBWiFi board
[openwrt/openwrt.git] / target / linux / ramips / files / arch / mips / ralink / rt305x / Makefile
index 9b912014f985bf1bfd56fc40784c648d9cab8a27..be3d308f2dda70215d12686409b25b1418860727 100644 (file)
@@ -11,11 +11,20 @@ obj-y       := irq.o setup.o devices.o rt305x.o clock.o
 
 obj-$(CONFIG_EARLY_PRINTK)             += early_printk.o
 
-obj-$(CONFIG_RT305X_MACH_F5D8235_V2)    += mach-f5d8235-v2.o
+obj-$(CONFIG_RT305X_MACH_ARGUS_ATP52B) += mach-argus-atp52b.o
+obj-$(CONFIG_RT305X_MACH_BC2)          += mach-bc2.o
 obj-$(CONFIG_RT305X_MACH_DIR_300_REVB) += mach-dir-300-revb.o
+obj-$(CONFIG_RT305X_MACH_F5D8235_V2)    += mach-f5d8235-v2.o
+obj-$(CONFIG_RT305X_MACH_FONERA20N)    += mach-fonera20n.o
+obj-$(CONFIG_RT305X_MACH_HW550_3G)     += mach-hw550-3g.o
+obj-$(CONFIG_RT305X_MACH_MOFI3500_3GN) += mach-mofi3500-3gn.o
+obj-$(CONFIG_RT305X_MACH_NBG_419N)     += mach-nbg-419n.o
+obj-$(CONFIG_RT305X_MACH_NW718)                += mach-nw718.o
+obj-$(CONFIG_RT305X_MACH_OMNI_EMB)     += mach-omni-emb.o
+obj-$(CONFIG_RT305X_MACH_PWH2004)      += mach-pwh2004.o
+obj-$(CONFIG_RT305X_MACH_RT_G32_REVB)  += mach-rt-g32-revb.o
 obj-$(CONFIG_RT305X_MACH_V22RW_2X2)    += mach-v22rw-2x2.o
 obj-$(CONFIG_RT305X_MACH_WCR150GN)     += mach-wcr150gn.o
 obj-$(CONFIG_RT305X_MACH_WHR_G300N)    += mach-whr-g300n.o
-obj-$(CONFIG_RT305X_MACH_FONERA20N)    += mach-fonera20n.o
-obj-$(CONFIG_RT305X_MACH_PWH2004)      += mach-pwh2004.o
-obj-$(CONFIG_RT305X_MACH_HW550_3G)     += mach-hw550-3g.o
+obj-$(CONFIG_RT305X_MACH_WR512_3GN)    += mach-wr512-3gn.o
+