mxs: add i2c and spi packages to profiles
[openwrt/openwrt.git] / target / linux / mxs / profiles / 01-duckbill.mk
index 3f75a7aa7757767ec89ce30b322dc9775fb996de..ccd3881e47c280e84839ca00c2a1139b32b9c307 100644 (file)
@@ -11,7 +11,8 @@ define Profile/duckbill
   FEATURES+=usbgadget
   PACKAGES+= \
        -dnsmasq -firewall -ppp -ip6tables -iptables -6relayd -mtd uboot-envtools \
-       kmod-leds-gpio kmod-ledtrig-timer kmod-usb-mxs-phy -kmod-ipt-nathelper
+       kmod-leds-gpio kmod-ledtrig-timer kmod-usb-mxs-phy -kmod-ipt-nathelper \
+       kmod-i2c-mxs kmod-spi-mxs
 endef
 
 define Profile/duckbill/Description