add VG3503J support
[openwrt/openwrt.git] / target / linux / lantiq / xway / profiles / arv.mk
index a4f11ca2389c4d238f9d65c7ff6be1c0c2388f53..21311882a71017fef8485559e52be99b1d916720 100644 (file)
@@ -114,3 +114,11 @@ define Profile/ARV752DPW22
 endef
 
 $(eval $(call Profile,ARV752DPW22))
+
+define Profile/VG3503J
+  NAME:=BT Openreach - ECI VDSL Modem
+  PACKAGES:=kmod-ltq-vdsl-vr9-mei kmod-ltq-vdsl-vr9 \
+       kmod-ltq-ptm-vr9 ltq-vdsl-app
+endef
+
+$(eval $(call Profile,VG3503J))