lantiq: add support for TP-Link VR200v
[openwrt/openwrt.git] / target / linux / lantiq / xrx200 / profiles / tplink.mk
index 6ae939906089c5ffbc8a23633588d615902c53a4..091935d26765be4a893618445dd71abce5837b8c 100644 (file)
@@ -11,3 +11,10 @@ define Profile/TDW8980
 endef
 
 $(eval $(call Profile,TDW8980))
+
+define Profile/VR200v
+  NAME:=TP-LINK Archer VR200v
+  PACKAGES:=kmod-usb-dwc2 kmod-ledtrig-usbdev
+endef
+
+$(eval $(call Profile,VR200v))