lantiq: add support for ZTE H201L
[openwrt/openwrt.git] / target / linux / lantiq / image / Makefile
index fea32bef221abc53343dff3f2b04d2d21d7be23a..c34b6b0dfaea3d4af0494e43e8fa5bdaae77777b 100644 (file)
@@ -7,7 +7,7 @@
 
 # boards missing since devicetree update
 #EASY50712 ARV3527P GIGASX76X BTHOMEHUBV2B BTHOMEHUBV2BOPENRG
-#WBMR P2601HNFX H201L
+#WBMR P2601HNFX
 
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/image.mk
@@ -255,6 +255,9 @@ Image/Build/Profile/FRITZ7320=$(call Image/BuildEVA/$(1),$(1),FRITZ7320)
 Image/BuildKernel/Profile/GR7000=$(call Image/BuildKernel/Template,GR7000)
 Image/Build/Profile/GR7000=$(call Image/Build/$(1),$(1),GR7000)
 
+Image/BuildKernel/Profile/H201L=$(call Image/BuildKernel/Template,H201L)
+Image/Build/Profile/H201L=$(call Image/Build/$(1),$(1),H201L)
+
 endif