lantiq: add support for ZTE H201L
[openwrt/openwrt.git] / target / linux / lantiq / image / Makefile
index e4e3e9e06b83585752a570b1116bc6560bb0d9ce..c34b6b0dfaea3d4af0494e43e8fa5bdaae77777b 100644 (file)
@@ -7,7 +7,7 @@
 
 # boards missing since devicetree update
 #EASY50712 ARV3527P GIGASX76X BTHOMEHUBV2B BTHOMEHUBV2BOPENRG
-#WBMR P2601HNFX H201L
+#WBMR P2601HNFX
 
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/image.mk
@@ -255,6 +255,13 @@ Image/Build/Profile/FRITZ7320=$(call Image/BuildEVA/$(1),$(1),FRITZ7320)
 Image/BuildKernel/Profile/GR7000=$(call Image/BuildKernel/Template,GR7000)
 Image/Build/Profile/GR7000=$(call Image/Build/$(1),$(1),GR7000)
 
+Image/BuildKernel/Profile/H201L=$(call Image/BuildKernel/Template,H201L)
+Image/Build/Profile/H201L=$(call Image/Build/$(1),$(1),H201L)
+
+endif
+
+
+ifeq ($(CONFIG_TARGET_lantiq_xrx200),y)
 
 # VR9
 Image/BuildKernel/Profile/EASY80920NAND=$(call Image/BuildKernel/Template,EASY80920NAND)