kirkwood: move ubi/ubifs options to the image makefile
[openwrt/openwrt.git] / target / linux / kirkwood / profiles / 120-plug.mk
index 3f92f89b23ff01073fbd9525797afe68e4961788..0512aff4503135c2a642107011f11b795ecbcc77 100644 (file)
@@ -17,9 +17,6 @@ define Profile/SHEEVAPLUG/Description
  Package set compatible with Globalscale Technologies SheevaPlug board.
 endef
 
-SHEEVAPLUG_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
-SHEEVAPLUG_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
-
 $(eval $(call Profile,SHEEVAPLUG))
 
 define Profile/SHEEVAPLUGSATA
@@ -34,9 +31,6 @@ define Profile/SHEEVAPLUGSATA/Description
  Package set compatible with Globalscale Technologies eSATA SheevaPlug board.
 endef
 
-SHEEVAPLUGSATA_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
-SHEEVAPLUGSATA_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
-
 $(eval $(call Profile,SHEEVAPLUGSATA))
 
 define Profile/GuruplugServerPlus
@@ -53,9 +47,6 @@ define Profile/GuruplugServerPlus/Description
  Package set compatible with Globalscale Technologies Guruplug Server Plus board.
 endef
 
-GuruplugServerPlus_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
-GuruplugServerPlus_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
-
 $(eval $(call Profile,GuruplugServerPlus))
 
 define Profile/Topkick1281P2
@@ -70,7 +61,4 @@ define Profile/Topkick1281P2/Description
  Package set compatible with Univeral Scientific Industrial Co. Topkick-1281P2 board.
 endef
 
-Topkick1281P2_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
-Topkick1281P2_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
-
 $(eval $(call Profile,Topkick1281P2))