imx6: build support for the ventana ethernet expansion board into the kernel instead...
[openwrt/openwrt.git] / target / linux / imx6 / image / Makefile
index 3ff1d363d9845c4b04ef38ef42b594223cf2d719..2e4763ea651c24ce64718c17b03b0482977a5bca 100644 (file)
@@ -34,7 +34,7 @@ define Build/boot-overlay
                $@.boot/6x_bootscript-$(DEVICE_NAME)
 
        $(STAGING_DIR_HOST)/bin/mkfs.ubifs \
-               --space-fixup --force-compr=zlib --squash-uids \
+               --space-fixup --compr=zlib --squash-uids \
                $(MKUBIFS_OPTS) -c 8124 \
                -o $@.boot.ubifs -d $@.boot
 
@@ -90,7 +90,7 @@ define Device/ventana
        kmod-sound-core kmod-sound-soc-imx kmod-sound-soc-imx-sgtl5000 \
        kmod-can kmod-can-flexcan kmod-can-raw \
        kmod-hwmon-gsc \
-       kmod-leds-gpio kmod-pps-gpio kmod-gw16083 \
+       kmod-leds-gpio kmod-pps-gpio \
        kobs-ng
   KERNEL += | boot-overlay
   IMAGES := nand.ubi bootfs.tar.gz