brcm63xx: add Comtrend VR-3026e support
[openwrt/openwrt.git] / target / linux / brcm63xx / profiles / comtrend.mk
index 8c1b8628a6e3d3a5ca7be09064dfe4a8b987b44b..99fec4a6b82a0ae19bb7e88cdcf09d0b3f4cfd63 100644 (file)
@@ -73,6 +73,15 @@ define Profile/VR3025un/Description
 endef
 $(eval $(call Profile,VR3025un))
 
+define Profile/VR3026e
+  NAME:=Comtrend VR-3026e
+  PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/VR3026e/Description
+  Package set optimized for VR-3026e.
+endef
+$(eval $(call Profile,VR3026e))
+
 define Profile/WAP5813n
   NAME:=Comtrend WAP-5813n
   PACKAGES:=kmod-b43 wpad-mini \