brcm63xx: Add DT support for AR-5381u
[openwrt/openwrt.git] / target / linux / brcm63xx / profiles / comtrend.mk
index 4a1f133c8a94a4750ab98ea25e59912536cd30e2..80a57040cb2a53dee1fe53a58457a25ff5656f69 100644 (file)
@@ -5,6 +5,16 @@
 # See /LICENSE for more information.
 #
 
+define Profile/AR5381u
+  NAME:=Comtrend AR-5381u
+  PACKAGES:=kmod-b43 wpad-mini \
+       kmod-usb2 kmod-usb-ohci
+endef
+define Profile/AR5381u/Description
+  Package set optimized for AR-5381u.
+endef
+$(eval $(call Profile,AR5381u))
+
 define Profile/CT536_CT5621
   NAME:=Comtrend CT-536+/CT-5621
   PACKAGES:=kmod-b43 wpad-mini