Initial support for Telsey CPVA642 boards (no vlans, no DSL, GPIO led/buttons not...
[openwrt/openwrt.git] / target / linux / brcm63xx / image / Makefile
index 56d048bbbd07fb0e7b8011ef895d88a70a4ff4a7..4f41889a52ffe19cb46b349f67c9fbe3083aef8f 100644 (file)
@@ -172,6 +172,9 @@ define Image/Build
        # RG100A,DB120 etc.
        $(call Image/Build/RG100A,$(1),96358VW2,6358,0x20000,RG100A_DB120)
 
+       # Telsey CPVA642-type (e.g. CPA-ZNTE60T)
+       $(call Image/Build/CFE,$(1),CPVA642,6358,CPA-ZNTE60T,,--signature "Telsey Tlc",--signature2 "99.99.999",--second-image-flag "0")
+
 endef
 
 $(eval $(call BuildImage))