brcm47xx: image: build firmware for Asus WL-500g Deluxe
[openwrt/openwrt.git] / target / linux / brcm47xx / image / Makefile
index 284e1f7c05745b8a1162cdc0c420f9030acb86cc..47f031b8b4e16eed86ed884d332d6d1df845f8b1 100644 (file)
@@ -282,6 +282,14 @@ define Device/asus-wl-330ge
 endef
 TARGET_DEVICES += asus-wl-330ge
 
+define Device/asus-wl-500gd
+  DEVICE_TITLE := Asus WL-500g Deluxe
+  DEVICE_PACKAGES := kmod-b43 $(USB2_PACKAGES)
+  $(Device/asus)
+  PRODUCTID := "WL500gx     "
+endef
+TARGET_DEVICES += asus-wl-500gd
+
 define Device/asus-wl-500gp-v1
   DEVICE_TITLE := Asus WL-500gP v1
   DEVICE_PACKAGES := kmod-b43 $(USB2_PACKAGES)