ath79: rename references of UniFi to UniFi AP
[openwrt/openwrt.git] / target / linux / ath79 / image / generic-ubnt.mk
index 69f7a948631609761fa7e74058dd183995a57cc2..e6a6de48f0567659580fe49b7306132db639cc66 100644 (file)
@@ -210,12 +210,12 @@ define Device/ubnt_routerstation-pro
 endef
 TARGET_DEVICES += ubnt_routerstation-pro
 
-define Device/ubnt_unifi
+define Device/ubnt_unifi-ap
   $(Device/ubnt-bz)
   DEVICE_MODEL := UniFi AP
-  SUPPORTED_DEVICES += unifi
+  SUPPORTED_DEVICES += unifi ubnt,unifi
 endef
-TARGET_DEVICES += ubnt_unifi
+TARGET_DEVICES += ubnt_unifi-ap
 
 define Device/ubnt_unifiac
   DEVICE_VENDOR := Ubiquiti