at91: add support for the WB45N module from Laird
[openwrt/openwrt.git] / target / linux / at91 / image / Makefile
index db480ac754506cbaed6be4cf628a7757b6c800f1..fedefe428786ba687d5e7b64519db6b8bf5d51cb 100644 (file)
@@ -51,6 +51,12 @@ define Device/evaluation-dtb
   IMAGE/dtb := install-dtb
 endef
 
+define Device/evaluation-fit
+  $(Device/evaluation)
+  KERNEL_SUFFIX := -fit-uImage.itb
+  KERNEL := kernel-bin | lzma | fit lzma $$(DTS_DIR)/$$(DEVICE_DTS).dtb
+endef
+
 define Device/production
   UBINIZE_OPTS := -E 5
   IMAGES := factory.bin