ar71xx: create firmware images for the TL-WR941ND v4 board
[openwrt/openwrt.git] / target / linux / ar71xx / profiles / tp-link.mk
index 09fbcc9e7ec790e52b12e71ea974edf4463a5007..ffb3b9e06d528ee836417c3d5dfcd809c10638d1 100644 (file)
@@ -60,6 +60,17 @@ endef
 
 $(eval $(call Profile,TLWR941NDV2))
 
+define Profile/TLWR941NDV4
+       NAME:=TP-LINK TL-WR941ND v4
+       PACKAGES:=kmod-ath9k wpad-mini
+endef
+
+define Profile/TLWR941NDV4/Description
+       Package set optimized for the TP-LINK TL-WR941ND v4.
+endef
+
+$(eval $(call Profile,TLWR941NDV4))
+
 define Profile/TLWR1043NDV1
        NAME:=TP-LINK TL-WR1043ND v1
        PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2