Netgear R6100 support
[openwrt/openwrt.git] / target / linux / ar71xx / nand / profiles / netgear.mk
index d9ceee54eb7a857f783112e3cbf1da7084cc10cd..738aaba2c10421ccb138eab1083e71b76fbd43a9 100644 (file)
@@ -1,10 +1,22 @@
 #
-# Copyright (C) 2009-2013 OpenWrt.org
+# Copyright (C) 2009-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 
+define Profile/R6100
+       NAME:=NETGEAR R6100
+       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/R6100/Description
+       Package set optimized for the NETGEAR R6100
+endef
+
+$(eval $(call Profile,R6100))
+
+
 define Profile/WNDR4300
        NAME:=NETGEAR WNDR3700v4/WNDR4300
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev
@@ -15,5 +27,3 @@ define Profile/WNDR4300/Description
 endef
 
 $(eval $(call Profile,WNDR4300))
-
-