ar71xx: add support for Onion Omega
[openwrt/openwrt.git] / target / linux / ar71xx / image / Makefile
index e7d22f63959ad1637534d0ea46ecaade93371e79..c2ebb8f0d31ea9bb0deb02f98309805709ba7276 100644 (file)
@@ -388,6 +388,15 @@ define Device/mc-mac1200r
 endef
 TARGET_DEVICES += mc-mac1200r
 
+define Device/onion-omega
+    $(Device/tplink-16mlzma)
+    BOARDNAME := ONION-OMEGA
+    DEVICE_PROFILE := OMEGA
+    TPLINK_HWID := 0x04700001
+    CONSOLE := ttyATH0,115200
+endef
+TARGET_DEVICES += onion-omega
+
 define Device/tl-mr10u-v1
     $(Device/tplink-4mlzma)
     BOARDNAME := TL-MR10U