ar71xx: add GL-AR150 support V3
[openwrt/openwrt.git] / target / linux / ar71xx / image / Makefile
index 94c7f53ff555e30023b56d833a9c83e21ad54224..bb97764df22df2c27e74afca850f8a21d4b79e75 100644 (file)
@@ -188,6 +188,14 @@ define Device/weio
 endef
 TARGET_DEVICES += weio
 
+define Device/gl-ar150
+  BOARDNAME = GL-AR150
+  IMAGE_SIZE = 16000k
+  CONSOLE = ttyATH0,115200
+  MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,16000k(firmware),64k(art)ro
+endef
+TARGET_DEVICES += gl-ar150
+
 define Device/wndr3700
   BOARDNAME = WNDR3700
   NETGEAR_KERNEL_MAGIC = 0x33373030