ar71xx: Add Gainstrong MiniBox v1.0 support to trunk
[openwrt/openwrt.git] / target / linux / ar71xx / image / Makefile
index 24363aa22e1a4922f94654be9cecad4a65c2f337..7759a0d68129f45e64c494c70b0a6b16db05c7cb 100644 (file)
@@ -438,6 +438,15 @@ define Device/mc-mac1200r
 endef
 TARGET_DEVICES += mc-mac1200r
 
+define Device/minibox-v1
+    $(Device/tplink-16mlzma)
+    BOARDNAME := MINIBOX-V1
+    DEVICE_PROFILE := MINIBOXV1
+    TPLINK_HWID := 0x3C000201
+    CONSOLE := ttyATH0,115200
+endef
+TARGET_DEVICES += minibox-v1
+
 define Device/onion-omega
     $(Device/tplink-16mlzma)
     BOARDNAME := ONION-OMEGA