ar71xx: preliminary support for the TL-WR1043ND
[openwrt/openwrt.git] / target / linux / ar71xx / image / Makefile
index da2f8fd506e4cce9c6306f079a34598bfc535147..6a04bf24f82c3d23e6d644d20de111c95f75cb86 100644 (file)
@@ -474,6 +474,10 @@ define Image/Build/Profile/TLWR941NDV2
        $(call Image/Build/Template/TPLINK/$(1),tl-wr941ndv2,board=TL-WR941ND,TL-WR941NDv2)
 endef
 
+define Image/Build/Profile/TLWR1043NDV1
+       $(call Image/Build/Template/TPLINK/$(1),tl-wr1043ndv1,board=TL-WR1043ND,TL-WR1043NDv1)
+endef
+
 define Image/Build/Profile/WNDR3700
        $(call Image/Build/Template/WNDR3700/$(1),wndr3700,board=WNDR3700)
 endef
@@ -503,6 +507,7 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/TLWR841NDV3,$(1))
        $(call Image/Build/Profile/TLWR841NDV5,$(1))
        $(call Image/Build/Profile/TLWR941NDV2,$(1))
+       $(call Image/Build/Profile/TLWR1043NDV1,$(1))
        $(call Image/Build/Profile/UBNT,$(1))
        $(call Image/Build/Profile/WP543,$(1))
        $(call Image/Build/Profile/WNDR3700,$(1))