ar71xx: Add support for ZyXEL NBG6616.
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / zyxel.mk
index 66258bdb8277ad009ccfe9b83951e0e401fec413..991a13a96f21cf32f1b10933fcf0a2d3015524db 100644 (file)
@@ -15,3 +15,15 @@ define Profile/NBG_460N_550N_550NH/Description
 endef
 
 $(eval $(call Profile,NBG_460N_550N_550NH))
+
+
+define Profile/NBG6616
+       NAME:=ZyXEL NBG6616
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev kmod-usb-storage kmod-rtc-pcf8563 kmod-ath10k
+endef
+
+define Profile/NBG6616/Description
+       Package set optimized for the ZyXEL NBG6616
+endef
+
+$(eval $(call Profile,NBG6616))