ar71xx: add profile and build image for UniFi AP Pro
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / ubnt.mk
index dc26956b39da542e9bd32e99f05d9b6afdb98bfc..d8e24d0032d75231d27be8207fe55294fd108282 100644 (file)
@@ -49,6 +49,18 @@ endef
 
 $(eval $(call Profile,UBNTUNIFIOUTDOOR))
 
+define Profile/UAPPRO
+       NAME:=Ubiquiti UniFi AP Pro
+       PACKAGES:=
+endef
+
+define Profile/UAPPRO/Description
+       Package set optimized for the Ubiquiti UniFi AP Pro.
+endef
+
+$(eval $(call Profile,UAPPRO))
+
+
 define Profile/UBNT
        NAME:=Ubiquiti Products
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2