kernel: fix missing break in ubi auto-mounting patch
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / trendnet.mk
index c6fe9cf792d0424b22fa306a0cc993e1cb418147..6102e04c421b941bdd3fbefd803f26bd95ede637 100644 (file)
@@ -49,3 +49,26 @@ endef
 
 $(eval $(call Profile,TEW712BR))
 
+
+define Profile/TEW732BR
+       NAME:=TRENDNet TEW-732BR
+       PACKAGES:=
+endef
+
+define Profile/TEW732BR/Description
+       Package set optimized for the TRENDNet TEW-732BR.
+endef
+
+$(eval $(call Profile,TEW732BR))
+
+
+define Profile/TEW823DRU
+       NAME:=TRENDNet TEW-823DRU
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ath10k
+endef
+
+define Profile/TEW823DRU/Description
+       Package set optimized for the TRENDNet TEW-823DRU.
+endef
+
+$(eval $(call Profile,TEW823DRU))